Skip to:
Content
Pages
Categories
Search
Top
Bottom

Would love to see someone take over the BuddyPress Badge Plugin and update it.

Viewing 25 replies - 1 through 25 (of 44 total)
  • Profile photo of techguy
    techguy
    Participant

    @crashutah

    That link doesn’t seem to be working. How similar is this to the Achievements plugin that @PJGibbs is working on? I heard a little birdie tell me that he’s almost ready to release a new version.

    Profile photo of r-a-y
    r-a-y
    Moderator

    @r-a-y

    A badge is so other users can use it on external websites.
    It’s basically a self-promotion tool for their BP profile.

    Screenshots can be found here:
    http://warutblog.blogspot.com/2010/04/buddypress-badge.html

    Profile photo of gregfielding
    gregfielding
    Participant

    @gregfielding

    It’s just like a facebook badge that you can put on other sites. I use this plugin and it actually works pretty well. It would be great to see it’s development continue.

    Profile photo of Paul Gibbs
    Paul Gibbs
    Keymaster

    @djpaul

    This is a feature that will make it into a future release of Achievements, but doesn’t do the same thing currently

    Profile photo of warut
    warut
    Participant

    @warut

    Hi all, sorry for disappear from community. I have many thing todo last month (develop my new website, move to my new house and decorate it etc..), if you think this plugin useful please comment bug and request to my blog (http://warutblog.blogspot.com/2010/04/buddypress-badge.html) so i can change it all in next release. thanks

    https://buddypress.org/community/groups/buddypress-badge/ <- can't use i think because name in plugin not match in community, i try to contact andy but can't fix the problem maybe fix when release next version.

    Profile photo of Pisanojm
    Pisanojm
    Participant

    @pisanojm

    Hi warut, I posted a number of issues and errors on your site about 4 weeks ago with your plugin… I would love to see this resolved… with WP 3.0 and 1.2.5.2+

    Profile photo of warut
    warut
    Participant

    @warut

    @pisanojm I am testing on WP3.0. Your problem is wrong image path, I will testing on my website and let you know if found error.

    Profile photo of Pisanojm
    Pisanojm
    Participant

    @pisanojm

    @warut. Fantastic… would love to implement your plugin on our site.

    Profile photo of Pisanojm
    Pisanojm
    Participant

    @pisanojm

    @warut Any progress on this? Thanks.

    Profile photo of gregfielding
    gregfielding
    Participant

    @gregfielding

    Great @warut !

    Looking forward to it.

    Profile photo of PJ
    PJ
    Participant

    @pjnu

    There seems to be some sort of error. The badge preview is only a broken image icon. Has anyone else had this issue?

    Profile photo of Pisanojm
    Pisanojm
    Participant

    @pisanojm

    @warut Any more on the badge plugin? Have you given up development… I looked through the code today and it is way above my head…. anyone else? This Plugin hasn’t been updated since April and there are NO alternatives anywhere even at the premium BuddyPress sites….

    Profile photo of warut
    warut
    Participant

    @warut

    @pisanojm @pj @gregfielding

    after testing on WP3.0 (upgrade from wpmu 2.x) only incorrect result is missing user avatar in badge image. I corrected that error already.

    PJ What you mean badge image broken? all of image or only user avatar? Could you send me link to see error result.

    Anyother error? Please let me know, Thanks

    Profile photo of Micheal Stock
    Micheal Stock
    Participant

    @pennystockist

    New Plugins keeps bringing the new charm.

    Profile photo of Pisanojm
    Pisanojm
    Participant

    @pisanojm

    @warut Can you please link here in this forum as to WHERE the new plugin is?
    Also, please note that beyond the link not working, there is no PREVIEW of Text etc.

    @r-a-y @boonebgorges The Plugin Link is broken here:
    https://buddypress.org/community/groups/buddypress-badge/

    Can this be repaired?

    Profile photo of @mercime
    @mercime
    Moderator

    @mercime

    @pisanojm https://wordpress.org/extend/plugins/buddypress-badge/

    @warut Thank you. Badge is working well in test install WP 3.0.1 – BP 1.2.5.2, subdomain structure, and upgraded from WPMU 2.9.2. Cool :-)

    Profile photo of warut
    warut
    Participant

    @warut

    @mercime THanks

    @pisanojm I will try to fix Plugin link in next release (soon), for now you can download from mercime link.

    I test it on my old system that upgrade from wpmu 2.x so I dont know the result or bug that happen with new WP 3.0 installation, Maybe I have to install new WP 3.0 testing system before upload new plugin release.

    So anyone testing it on new system please let me know the result, if no more bug except missing user avatar i will upload next release.

    Profile photo of Pisanojm
    Pisanojm
    Participant

    @pisanojm

    @warut Here is what is I am getting using WP 3.01 -BP 1.2.5.2, default-BP theme, PHP 5.3.2 Reloaded-Your Current Version Plugin from above link…

    @mercieme

    Here is an example not using User Avatar:
    http://mustech.net/holder/badge1_noavatar.jpg

    Here is an example using User-Avatar:
    http://mustech.net/holder/badge2_customavatar.jpg

    Note in Both…. the Previews are broken…

    Profile photo of warut
    warut
    Participant

    @warut

    @pisanojm Thanks for the result, It save badge image in the wrong path it sould be http://yoursite/wp-content/blogs.dir/2/files/badge/3.png

    i will install new wp3.0 if get the same result i will fix it but if not i have to ask more information from you.

    Profile photo of Pisanojm
    Pisanojm
    Participant

    @pisanojm

    @warut, I’m at your disposal… I would love to get this fixed as this is a plugin that I wanted to use from the very start of my BuddyPress journey.

    You can also tweet me on Twitter via @pisanojm

    Profile photo of Pisanojm
    Pisanojm
    Participant

    @pisanojm

    @warut… Also, I should have noted that this is NOT a MU environment…. maybe that is the issue? This is a WP Singe Install…

    Profile photo of r-a-y
    r-a-y
    Moderator

    @r-a-y

    @pisanojm – I don’t have control with how plugin groups are created.

    @johnjamesjacoby might be able to figure out why the BuddyPress Badge group isn’t being created:
    https://buddypress.org/community/groups/buddypress-badge/

    Profile photo of warut
    warut
    Participant

    @warut

    @pisanojm I think multisite is a issue because i only test it on my wpmu environment. I will look at it.

    Profile photo of Pisanojm
    Pisanojm
    Participant

    @pisanojm

    @warut When I started looking at your path I realized that these don’t exist in a single install…. any way to work around this for us single site users?

    Profile photo of warut
    warut
    Participant

    @warut

    @pisanojm I will fix path in next release, you can temporary fix error by change file bp-badge-core.php

    replace old function code in file by following code (about line 460):

    hope this help.

Viewing 25 replies - 1 through 25 (of 44 total)
  • The topic ‘Would love to see someone take over the BuddyPress Badge Plugin and update it.’ is closed to new replies.
Skip to toolbar