Available immediately isĀ BuddyPress 1.5.7. This is a security release that affected all previous versions. Thanks to Vnd for responsibly disclosing the bug to our security team. If you are using anything from the BuddyPress 1.5 family, this is a 100% safe update to make.

Also available is BuddyPress 1.6-RC2 which fixes a few issues that were reported in RC1. If you’re a BuddyPress plugin or theme developer, this is your last chance to ensure BP 1.6 compatibility before release. If you’re involved in BuddyPress localisation, you should do one last check that your language packs are up to date.

As always, please report bugs on the support forums or at BuddyPress Trac. Get BP 1.6-RC2 from wordpress.org (zip).