Skip to:
Content
Pages
Categories
Search
Top
Bottom

Registration not working hen BuddyPress activated

  • Avatar of lunchgirl
    lunchgirl
    Participant

    @lunchgirl

    My registration form for BuddyPress will not accept new users, even though registration is turned on. I can only get new users if I turn BuddyPress off.
    When someone tries to make a new account, they get no feedback, but the screen goes back to the login form to presumably allow them to login, but there’s no message that an account was made.

    http://blogmylunch.com

Viewing 20 replies - 1 through 20 (of 20 total)
  • Avatar of danbpfr
    danbpfr
    Participant

    @chouf1

    Hi @lunchgirl,

    it seems you are on a hosted WP service. Did you install your site with any integrated WP installer ?

    If yes, i would recommend you to not use this service and install your WP via FTP. SO you’re sure to have a complete and latest WP. You currently on 3.4.2…

    Your BP regisrer page leads to a free cooking book. That’s well, but /register/ is a path, not a book ! ;-)
    Also, have you set a page from within BP settings ?

    Read the codex to learn how to install correctly WP+BP before using a special template as “marketplace”. Don’t know if this one is ready to use with BP anyway.

    Avatar of lunchgirl
    lunchgirl
    Participant

    @lunchgirl

    I’m on WP Engine. They’re supposed to be WP experts.

    Avatar of danbpfr
    danbpfr
    Participant

    @chouf1

    :-) supposition is not reality.

    Avatar of lunchgirl
    lunchgirl
    Participant

    @lunchgirl

    Earlier I put the site on staging platform and deactivated all the plugins and tried registering and it worked. Then, when I activated BuddyPress, registration stopped working. It has nothing to do with WPMU or social login at all. Aside from that, BuddyPress worked until the update. And apparently even though I uninstalled 1.62 something was left that is still causing an issue.

    I’ll be on after Shabbat. Thanks for your help.

    Nofyah

    @lunchgirl,
    I had an odd experience on WP Engine as well. In my case, pushing their support team to correct the problem via the WP Engine ticket system led to a solution. Unfortunately, it took a lot of nudging before they took action.

    Avatar of @ubernaut
    @ubernaut
    Participant

    @ubernaut

    hi curious about your situation @themightymo i also have been experiencing a rather odd bug of my own since we switched to wp engine:

    http://buddypress.org/support/topic/my-join-group-button-is-acting-funny/

    i have found them to be very knowledgable over there and the service itself seems to be beyond comparison for wordpress hosting.

    Avatar of Paul Gibbs
    Paul Gibbs
    Keymaster

    @djpaul

    If it gets to the point where WP Engine can’t understand what BuddyPress is doing, please let them know — or any other web host, actually — we’re happy to work with them on any problems; paul@buddypress.org.

    This is probably just a bug(s) in BuddyPress rather than the host; hopefully someone will be able to spend some time investigating soon.

    Avatar of John James Jacoby
    John James Jacoby
    Keymaster

    @johnjamesjacoby

    If it is a BuddyPress bug, or if there’s something WP Engine needs from us, they know we’re ready and available to ping ideas off of. They’re good folks, and I’ve met several of the guys in person on multiple occasions.

    If you can, update in this topic whatever happens, and we’ll make whatever changes we need to on our end.

    @ubernaut,
    My issue had to do with CAPTCHAs not loading properly. We went back and forth for a week before they finally fixed something on their end to make it work properly.

    I gathered that they lock down write permissions on the server, and the settings were set incorrectly on my account. Like I said, they ultimately fixed the problem, but I was underwhelmed by their support in the sense that, initially, they said it was my fault when, in fact, it was theirs.

    Avatar of @ubernaut
    @ubernaut
    Participant

    @ubernaut

    ok thanks for the info sounds somewhat familiar although i cannot say without doubt that it is their service to blame for my issue at this point :/

    Avatar of lunchgirl
    lunchgirl
    Participant

    @lunchgirl

    I’m going to send them a link to this thread. My site is finally getting popular and not being able to register people is a real pain in the you know where.

    Avatar of lunchgirl
    lunchgirl
    Participant

    @lunchgirl

    I am very frustrated. No matter what I do, if BuddyPress is activated registration does not work.

    Avatar of Stobywan
    Stobywan
    Participant

    @stobywan

    Lunchgirl did you ever resolve this issue. every since I upgraded to 1.6.4 the same happened to me, all the sudden my registration page just reloads and clears the password fields and the user is not added. ;(

    Avatar of lunchgirl
    lunchgirl
    Participant

    @lunchgirl

    Wound up reinstalling. Big pain in the neck.

    Avatar of sim2k
    Sim2K
    Participant

    @sim2k

    I am having the same problem. I get a page error after user fills in details. I can register them from the Admin side, but they cant register at all.

    Error:

    Server error
    The website encountered an error while retrieving http://www.thissabbath.com/register/. It may be down for maintenance or configured incorrectly.
    Here are some suggestions:
    Reload this web page later.
    HTTP Error 500 (Internal Server Error): An unexpected condition was encountered while the server was attempting to fulfil the request.

    ==========================================
    BP – 1.6.4
    WP – 3.5.1

    Avatar of asnakea3
    asnakea3
    Participant

    @asnakea3

    I want to make it clear to those who try to make a social network using BuddyPress. look it will never work and never designed to work. what do you think is going to happen to Facebook if every one is able to open their own social network. Facebook crack down on this things and they pay buddypress to full us around. please stop this
    I been trying this for years, and it never work.

    Avatar of @ubernaut
    @ubernaut
    Participant

    @ubernaut

    troll much?

    Avatar of bp-help
    bp-help
    Participant

    @bphelp

    @ubernaut
    LOL! GOT TROLL? Sounds like someone has watched one two many Conspiracy Theories featuring Jesse Ventura including the reptilian elite! LOL!

    Avatar of faheem123
    faheem123
    Participant

    @faheem123

    hay @ubernaut
    help me dear

    Avatar of @mercime
    @mercime
    Keymaster

    @mercime

    Closing this topic. As noted above, the issue was with the hosting company. Feel free to start a new topic of your own.

Viewing 20 replies - 1 through 20 (of 20 total)

The topic ‘Registration not working hen BuddyPress activated’ is closed to new replies.