Skip to:
Content
Pages
Categories
Search
Top
Bottom

Forum Replies Created

Viewing 25 replies - 1 through 25 (of 129 total)
  • Profile photo of hkcharlie
    hkcharlie
    Participant

    @hkcharlie

    I’m getting it too and have been for a long time now.
    This is such an important part of the whole nature of Buddypress, I don’t understand why it appears to be ignored.

    Profile photo of hkcharlie
    hkcharlie
    Participant

    @hkcharlie

    Is this something wrong in my setup?
    Is everyone getting this ?

    Profile photo of hkcharlie
    hkcharlie
    Participant

    @hkcharlie

    Sorry, that is not what you would expect of a user.

    What I did was log out, shut down my browser session, ran CCleaner to clear cache etc then went about registering for my website like a new user would.

    Filled in the registration page, got a message to check my email, so went to my email and clicked the link, this opened another tab which read “Invalid Activation Key”.

    1) You would not expect your new users to close their session before going to their email for the activation key.

    2) On the page that says “Invalid Activation Key” there is a box that says “Please provide valid activation key”. Nowhere on the email that is created does it say “this is your activation key” you need to be a little tech literate and cut it out of the URL that is posted on there as the link.

    I can’t expect new members to be doing either of these.

    How can I change this ?

    Profile photo of hkcharlie
    hkcharlie
    Participant

    @hkcharlie

    Can anyone tell what this change was and whether it still works with 2.0+

    Profile photo of hkcharlie
    hkcharlie
    Participant

    @hkcharlie

    thank you

    Profile photo of hkcharlie
    hkcharlie
    Participant

    @hkcharlie

    +1 bump !

    Profile photo of hkcharlie
    hkcharlie
    Participant

    @hkcharlie

    You both rock !

    Profile photo of hkcharlie
    hkcharlie
    Participant

    @hkcharlie

    OK, I make a short code button like this:

    [button link=”groups” size=”medium” color=”teal”]My teams[/button]

    Because Buddypress is so fantastical now, the link above works! It will take me to :
    http://mywebsite.com/members/username/groups/

    However, now I am on the “My Groups” page, if I click on another short coded button eg:
    [button link=”friends” size=”medium” color=”teal”]My Friends[/button]
    it takes me to :
    http://mywebsite.com/members/username/groups/friends/

    and therefore doesn’t work.

    Profile photo of hkcharlie
    hkcharlie
    Participant

    @hkcharlie

    I’m using a short code (that comes with my theme) and trying to put a link into it.

    Profile photo of hkcharlie
    hkcharlie
    Participant

    @hkcharlie

    Actually, it works with the first click, but with the second click it repeats itself and causes a page not found.

    So if you clicked on a “My Friends” button you would goto :
    mywebsite/members/myname/friends

    and then you click on the my groups button and we go to :
    mywebsite/members/myname/friends/groups

    It was going so well ! !

    SO PLEASE I NEED HELP !

    Profile photo of hkcharlie
    hkcharlie
    Participant

    @hkcharlie

    OMG it’s so easy I feel stupid!
    In the URL :

    for groups, just write “groups”
    for friends, just write “friends” etc

    Profile photo of hkcharlie
    hkcharlie
    Participant

    @hkcharlie

    Any help is still welcome, I’m still failing badly at this .

    Profile photo of hkcharlie
    hkcharlie
    Participant

    @hkcharlie

    I updated and it was pretty painless (although I think my buddypress-docs is not working now because of it, I might be wrong)

    Profile photo of hkcharlie
    hkcharlie
    Participant

    @hkcharlie

    sorry, I’m not seeing it!

    Profile photo of hkcharlie
    hkcharlie
    Participant

    @hkcharlie

    @bphelp
    please can you help me with the next step.
    Now I have the profile menu on the main menu, I need to remove the top level menu from the profile header, BUT keep the second level menu’s for each option.

    eg:
    Activity is now on the main menu, I’d like it removed (along with all the other options) from the user profile screen,
    BUT…
    when I choose Activity from the main menu, I’d like on the profile, the options for “Personal
    Mentions , Favorites , Friends , Teams

    can you help ?

    Profile photo of hkcharlie
    hkcharlie
    Participant

    @hkcharlie

    Thank you.

    that would explain it if I had “automatic background updates enabled” but I can’t check to see if this is the case or not, because of the message.

    Profile photo of hkcharlie
    hkcharlie
    Participant

    @hkcharlie

    Thank you

    Profile photo of hkcharlie
    hkcharlie
    Participant

    @hkcharlie

    further details :

    If someone tried to click on the “Read more” on an activity post, they just get a plain blank page.

    If I have an pm from a member, I can reply, but for a member to reply to that reply, they cannot. They have to make a completely new email.

    I will look to see if it’s a clash with another plugin, but if anyone has experience of this please let me know.

    Profile photo of hkcharlie
    hkcharlie
    Participant

    @hkcharlie

    Have you tried the Buddypress default theme ?

    Profile photo of hkcharlie
    hkcharlie
    Participant

    @hkcharlie

    @bphelp I’m so happy, what a great way to start the week, thank you ! :)

    Profile photo of hkcharlie
    hkcharlie
    Participant

    @hkcharlie

    Any ideas ??

    Profile photo of hkcharlie
    hkcharlie
    Participant

    @hkcharlie

    thanks @xkronik13x

    it’s the second one that does what I want, I just thought I’d take the opportunity to request features of Buddypress while it’s in a high state of development.

    I keep getting told, the less plugins there are, the better the performance.

    Profile photo of hkcharlie
    hkcharlie
    Participant

    @hkcharlie

    New Ticket ?

    Profile photo of hkcharlie
    hkcharlie
    Participant

    @hkcharlie

    @xevo thanks for the logical feedback.
    I’m surprised there are so few answers to this question.

    I live in Hong Kong and unfortunately I don’t speak the lingo very well (let alone from a technical position) so choosing a local provider is making it very difficult for me.

    I was hoping that I might have got some more technical answers to the question, maybe about required spec or design like grid systems.

    Profile photo of hkcharlie
    hkcharlie
    Participant

    @hkcharlie

Viewing 25 replies - 1 through 25 (of 129 total)
Skip to toolbar