Skip to:
Content
Pages
Categories
Search
Top
Bottom

[BP 1.7.1] After updating registration process does not work anymore

Viewing 3 replies - 1 through 3 (of 3 total)
  • Profile photo of bp-help
    bp-help
    Participant

    @bphelp

    @per4mance
    Have you tried the basic troubleshooting procedures by deactivating all plugins other than BP and reverting to bp-default or twenty twelve theme to see if the same issue persists? If this clears up the issue then it is either the theme or one or more of the plugins in which you can use the process of elimination by re-activating each one individually and testing the registration each time until you find which plugin(s) is causing the issue.

    Profile photo of per4mance
    per4mance
    Participant

    @per4mance

    @bphelp
    No I did not the process you mentioned above because with BP 1.6.5 everything works fine, see http://www.socialmedialernen.com (same theme). I tested the new BP with http://www.weltverlag.net

    But I’ll check this – thank you for the hint :-)

    Profile photo of bp-help
    bp-help
    Participant

    @bphelp

    @per4mance
    Some plugins that work fine with BP 1.6.5 have not been updated to work with BP 1.7.1 so you can either update and find the faulty plugin and request its author to update the plugin for BP 1.7.1 or just stick with you old setup until all the plugins you use are updated. Just be aware sometimes authors abandon plugins so it may never get updated unless someone else takes over the plugin to update it.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[BP 1.7.1] After updating registration process does not work anymore’ is closed to new replies.
Skip to toolbar