Skip to:

bp-events, directory not working

  • lemik



    I’m triyng the bp-events and everything works fine except the directory…. anyone has this working correctly?

    Thanks in advance


Viewing 8 replies - 1 through 8 (of 8 total)

  • roydeanjr


    Did you ever get this working?

    1. go to the svn at,

    2. download all the updated files, especially the directories folder and its contents

    3. deactivate bp-events

    4. upload bp-events and its contents to plugins folder

    5. upload events and its contents to your theme folder

    6. activate bp-events

    This worked for me. I think the missing piece was the directories folder, however, this procedure is what worked.

    Works for me too… but it does not currently work with the new theme in 1.2-bleeding.



    Worked for me too in 1.1.3 but now renders blank screen frontend and backend with BP latest trunk and WPMU 2.9.beta2.

    Mike Pratt


    bp-events is broken in 1.2 and I have posted on Erwin’s site asking for at least a game plan. The trunk has not been updated since Nov 11 (not that he has any obligation to do so!) Hopefully we get some clarity soon. I know this is an important plugin for many



    There may be hope yet. Not to put any pressure on Andy :-) – his response in forum re white screens rendered by plugins using deprecated code, “I’ll be supplying a backwards compatibility plugin” Reference

    That refers to moving the current backwards compatibilty code OUT of the main BuddyPress plugin and moving it to a new, optional plugin (“BuddyPress Legacy”, or something). It won’t be any new code than what there is in the current release.



    So the gist isn’t making other plugins using deprecated code functional in BP 1.2 and/or not rendering white screens? Probably was wishful thinking on my part :-)




    I’d really appreciate some help here.

    I have bp-events istalled on a bp 1.1.3 and events search is not working – not through the widget and not when I click a specific letter in the directory.

    what i got for any of them is blank results (not even saying no events were found etc.),

    I tried all your suggestions here such as downloading from trunk, deactivating the plugin and then activating again but nothing seems to be working for me.

    this is getting quite urgent for me as I have some deadlines around that so help would be much appreciated.



Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘bp-events, directory not working’ is closed to new replies.
Skip to toolbar