Skip to:
Content
Pages
Categories
Search
Top
Bottom

If you’re using inviteFriends plugi-in post a link here

Viewing 25 replies - 1 through 25 (of 37 total)
  • Profile photo of GiovanniCaputo
    GiovanniCaputo
    Participant

    @giovannicaputo

    Profile photo of Lsm_267
    Lsm_267
    Participant

    @lsm_267

    I would like to use it on http://vivre-en-autarcie.com. I run wpmu 2.7 + BP RC-1.

    I install the plugin version for RC-1

    By activating the plugin, I got following error ;

    Warning: include_once(/homepages/17/d252975120/htdocs/wp-content/plugins/bp-invitefriends/) [function.include-once]: failed to open stream: No such file or directory in /homepages/17/d252975120/htdocs/wp-settings.php on line 545

    Warning: include_once() [function.include]: Failed opening ‘/homepages/17/d252975120/htdocs/wp-content/plugins/bp-invitefriends/’ for inclusion (include_path=’.:/usr/lib/php5′) in /homepages/17/d252975120/htdocs/wp-settings.php on line 545

    thanks for any advice

    Profile photo of GiovanniCaputo
    GiovanniCaputo
    Participant

    @giovannicaputo

    You must unzip files in /wp-content/mu-plugins and not on /wp-content/plugins.

    Follow the instruction, next time. (:P)

    If you have other problem contact me on buddypressDev page, or from email.

    This is not a topic to post a problem.

    Thanks

    Profile photo of Mark
    Mark
    Participant

    @webdude2000

    Hi I have invitefriends RC1 installed here:

    http://networkofcoaches.com/noc

    Regards

    Mark

    Hello, I have invitefriends RC1 installed here:

    http://goelji.com/

    Regards,

    Deepanshu Goel

    Profile photo of Stefk
    stefk
    Participant

    @stefk

    I have invite friends installed here http://www.gvine.co.za

    Just one quik question..how do i set up the Facebook Part? A bot confused?

    Profile photo of Mekudos
    mekudos
    Participant

    @mekudos

    Hi All,

    I have Invite-Friends 7.1 working with RC-2 on http://www.mekudos.com . Gmail, Twitter works! However I am having a problem pulling in emails through the scraper for Yahoo? Any Ideas?

    Thanks Brian Katz

    Profile photo of Avaz
    Avaz
    Participant

    @avazbek

    I’ve downloaded this plugin from here: https://wordpress.org/extend/plugins/invitefriends-plug-in/

    I use BP 1.0.

    1) unzipped to /wp-content/mu-plugins/ folder and there’s no Invite Friends section in Settings panel.

    2) unzipped to /wp-content/plugins/buddypress/ folder and the same thing here, there’s no Invite Friends section in Settins panel.

    What am I doing wrong?

    Profile photo of barhands
    Deli Yaban
    Participant

    @leventyilmaz

    any update on this Giovanni ?

    I’d like to use it too but it throws errors all over the place, irregardless of how or in what directories it’s installed in.

    Good concept that I would love to see fixed

    Profile photo of Danielfelice
    danielfelice
    Participant

    @danielfelice

    i also get a lot of errros

    – it messes up the ajax within the wpmu dashboard menu’s

    – post/page form is all messed up, something happens with the css for that page

    Profile photo of Giovanni Caputo
    Giovanni Caputo
    Participant

    @giocaputo

    are you using 0.8 version for bp 1.0 ?

    Profile photo of Danielfelice
    danielfelice
    Participant

    @danielfelice

    yes

    Profile photo of Davodd
    davodd
    Participant

    @davodd

    using it here:

    http://tightbeam.net

    Having problems with Facebook and Gmail, so they are not active.

    Profile photo of Giovanni Caputo
    Giovanni Caputo
    Participant

    @giocaputo

    What problem?

    4Gmail: Have you setted path of Zend from admin setting page if the result is RED?

    4Facebook: have you setted API key and secret key?

    Contact me from email.

    Profile photo of Svenl77
    Svenl77
    Participant

    @svenl77

    hi Giovanni Caputo, I use version 0.8. I have tested your plug-in in earlier versions without problems.

    But this time, it is not working correctly.

    Installation was OK. no errors. all done well.

    But if I use it, it does nothing at all.

    If I click one of the mail accounts. nothing happens.

    In earlier versions, it opened a layer asking for the user name and password.

    I tested it with 2 different buddypress versions. turned of all plugins., but I couldn’t find the problem. For me it looks like a JavaScript error…

    looking for help :-Sven

    Profile photo of barhands
    Deli Yaban
    Participant

    @leventyilmaz

    +1 Svenl77.. it s not working correctly for me too..I gave up…

    Profile photo of Giovanni Caputo
    Giovanni Caputo
    Participant

    @giocaputo

    mh… contact me from email.

    Profile photo of David Mazza
    David Mazza
    Participant

    @dmazza

    Same problem here. The radio buttons don’t do anything.

    http://sunysb.net

    Profile photo of Roy McKenzie
    Roy McKenzie
    Participant

    @roymckenzie

    Same problem as @svenl77

    Profile photo of wpmubp.org
    wpmubp
    Participant

    @takuya

    0.8 version is not working at all on 1.0.2

    radio buttons don’t work, images don’t show…

    Too bad this could be a great plugin if it works properly.

    Profile photo of Giovanni Caputo
    Giovanni Caputo
    Participant

    @giocaputo

    i will work for 1.0.2

    sorry

    Profile photo of r-a-y
    r-a-y
    Moderator

    @r-a-y

    Cool! I made a post on the WordPress plugin forums about an hour ago asking about 1.0.2 compatibility for this plugin!

    Looking forward to the update, Giovanni!

    Profile photo of Flynn
    flynn
    Participant

    @flynn

    Seems to work wonderfully on 1.0.3.

    I wish there was a way to let the user enter an invite message though. As it is, the message appears to come from the BP admin, and it looks super skynet. Don’t want to give the appearance that my site is spamming people… At any rate, it’s a brilliant plugin, and I appreciate all the hard work!

    http://thegsn.org

    Profile photo of sandeepdude
    sandeepdude
    Participant

    @sandeepdude

    Flynn,May i know how you made it to work with 1.0.3?

    It would be really helpful to us…

    Regards,

    Sandeep

Viewing 25 replies - 1 through 25 (of 37 total)
  • The topic ‘If you’re using inviteFriends plugi-in post a link here’ is closed to new replies.
Skip to toolbar