Skip to:
Content
Pages
Categories
Search
Top
Bottom

Tweetstream (twitter plugin) Beta testers needed!

Viewing 25 replies - 226 through 250 (of 297 total)
  • Profile photo of gregfielding
    gregfielding
    Participant

    @gregfielding

    any way to automatically at a space before the profile link? it doesn’t work if you are referrencing a URL because it blends the two together.

    Profile photo of Anton
    Anton
    Participant

    @antonrsaopencirclecoza

    On the latest version of the plugin using a filter to import Tweets doesn’t work any more. Had to roll back to the previous version.

    Profile photo of Peter Hofman
    Peter Hofman
    Participant

    @blackphantom

    @bondageradio, bug is a known one still tracking it down.

    @3sixty, strange i will look into it.

    @modemlooper, will fix.

    @moestuintwt, darn thought i fixed that one.

    @ gregfielding, possible, will do that in next release

    @anton, did you edited your filters so “POKER” became “#POKER” there is a slight change in the new version.

    Profile photo of roydeanjr
    roydeanjr
    Participant

    @roydeanjr

    I get this error after upgrading:

    Fatal error: Call to undefined function curl_multi_init() in M:\webs\myrelative.org\wp-content\plugins\tweetstream\twitter\EpiCurl.php on line 21

    Is this something you are working on? Or is it with my installation?

    Also, rolling back to previous version does not resolve the problem. This is odd.

    Profile photo of Anton
    Anton
    Participant

    @antonrsaopencirclecoza

    Thanks Peter. I will add the # tag before the filter in the admin menu and check if it imports then.

    Profile photo of Peter Hofman
    Peter Hofman
    Participant

    @blackphantom

    @roydeanjr, did any version work?

    @anton, ok let me know if it worked.

    Profile photo of roydeanjr
    roydeanjr
    Participant

    @roydeanjr

    No, I can’t seem to get any version to work anymore. I have moved my site to apache from IIS7. Would that make any difference?

    Profile photo of Anton
    Anton
    Participant

    @antonrsaopencirclecoza

    Works.

    Profile photo of Peter Hofman
    Peter Hofman
    Participant

    @blackphantom

    Great to hear!

    Profile photo of Symm2112
    symm2112
    Participant

    @symm2112

    Has anyone else with libcurl 7.15 figured out a way around the auth problem? I’m really dying to use this plugin and I know I’ve seen a few people that have said that it works fine for them with 7.15 but I’m not sure what would be different on my setup.

    Profile photo of randomcatastrophe
    Casey Trowbridge
    Participant

    @randomcatastrophe

    Peter, I seem to be having a problem as tweetstream seems to be no longer working.

    I checked my twitter app and it doesn’t seem as there is anything wrong there.

    Still, when I post an update to my activity stream, nothing is being sent to my twitter. Posting to twitter does result in a post on my activity stream however after a short delay.

    I’m running the latest version of Tweetstream as well as the first version of Facestream.

    Any thoughts on what I might try?

    Profile photo of roydeanjr
    roydeanjr
    Participant

    @roydeanjr

    I have removed the # in php.ini for the php_curl.dll extension, but that does not seem to help. I looked at the file with notepad and I see the text matching curl_multi_init but I don’t know how to tell whether the library is actually opening. Is there some other library that actually loads php_curl.dll?

    Profile photo of roydeanjr
    roydeanjr
    Participant

    @roydeanjr

    I am getting the curl_multi_init.dll error on every page where the twitter checkbox should appear.

    It is hosing the app so much that the buddypress admin bar does not show after the error.

    Can someone post their hosting setup and perhaps what php extensions are being loaded so I can compare to see if that might be the issue.

    Profile photo of Peter Hofman
    Peter Hofman
    Participant

    @blackphantom

    @all, because the multiple plugins i have and i want to support them all as good as possible is setup and bug tracking system. Please report bugs and requests over there.

    http://faboo.nl/bugs/tweetstream/

    Profile photo of @modemlooper
    @modemlooper
    Moderator

    @modemlooper

    When you post a forum topic it’s not being sent to either FB or twitter. Forum replies are sent but not when you start a topic.

    Fatal error: Maximum execution time of 30 seconds exceeded in xxxx/wp-content/plugins/tweetstream/twitter/EpiCurl.php on line 64

    Profile photo of heathj85
    heathj85
    Participant

    @heathj85

    I have installed this plug-in to my BuddyPress 1.2.2.1 & WPMU 2.9.2. I have got my Twitter API keys and copied those into the two required Tweetstream setting fields. I post an update on my BuddyPress site and it shows up on my Twitter feed. However, if I post something on my Twitter feed, there’s nothing on my BuddyPress site, even after 5, 10 minutes.

    I saw that this version of TweetStream has crons set up to pull feeds from Twitter, correct? What am I doing wrong then?

    Profile photo of apwinthrop
    apwinthrop
    Participant

    @apwinthrop

    You’re not doing anything wrong….it’s a bug that appears to have popped up in 1.2

    I believe Peter is aware of this.

    Profile photo of Peter Hofman
    Peter Hofman
    Participant

    @blackphantom

    please add bugs to the bug tarcking system so i know what to fox.

    Link: http://faboo.nl/bugs/tweetstream/

    Profile photo of Peter Hofman
    Peter Hofman
    Participant

    @blackphantom

    New version! Version 1.2.1 just released.

    Grab it over here: https://wordpress.org/extend/plugins/tweetstream/

    * Fixed cron problem

    * Fixed profile url and normal url blending

    * Fixed conflict betweet facestream and tweetstream

    * Fixed problem: when upgrading buddypress tweetstream gave errors.

    * Fixed problem: tweetstream breaks edit function in BP Forums.

    * Fixed topic to twitter problem

    SUPPORT: http://faboo.nl/bugs/tweetstream/

    Not all bugs are fixed yet but this release had to be done to prevent buddypress upgrading issues and facestream issues.

    Profile photo of Peter Hofman
    Peter Hofman
    Participant

    @blackphantom

    Quick fix version! Version 1.2.1.1 just released.

    Grab it over here: https://wordpress.org/extend/plugins/tweetstream/

    * fixes settings menu.

    Profile photo of Peter Hofman
    Peter Hofman
    Participant

    @blackphantom

    Quick fix version! Version 1.2.1.2 just released.

    Grab it over here: https://wordpress.org/extend/plugins/tweetstream/

    * Fixed jquery calls change (due upgrade bp 1.2.3)

    * Fixed import

    Have we really no clearer idea of the show stopper some of us are experiencing?

    Profile photo of Peter Hofman
    Peter Hofman
    Participant

    @blackphantom

    New version! Version 1.2.2 just released.

    Grab it over here: https://wordpress.org/extend/plugins/tweetstream/

    * Removed wordpress cron, and replaces with own cron code

    * Performance fixed

    SUPPORT: http://faboo.nl/bugs/tweetstream/

    Not all bugs are fixed yet but this release had to be done to prevent buddypress upgrading issues and facestream issues.

    Profile photo of Jamie Marsland
    Jamie Marsland
    Participant

    @jamesmarsland

    Hi Peter,

    I’m still not getting twitter to bp activity working. Is this fixed in this version?

Viewing 25 replies - 226 through 250 (of 297 total)
  • The topic ‘Tweetstream (twitter plugin) Beta testers needed!’ is closed to new replies.
Skip to toolbar