Skip to:
Content
Pages
Categories
Search
Top
Bottom

Re: Cannot post new topic on forum


CatWebWeaver
Member

@catwebweaver

I am also having problems with creating a New Topic at http://catswebweave.com.

Please answer these so we know a bit more about your setup:

1. Which version of WPMU are you running? I am using the self-hosted version of WP version 2.9.2

2. Did you install WPMU as a directory or subdomain install? Originally installed in a subfolder called /webweaver/ but just moved all my files to the root of my domain. still have problems.

3. If a directory install, is it in root or in a subdirectory? now in the root.

4. Did you upgraded from a previous version of WPMU? If so, from which version? N/A

5. Was WPMU functioning properly before installing/upgrading BuddyPress? N/A

6. Which version of BuddyPress (BP) are you running? 1.2.3

7. Did you upgraded from a previous version of BP? If so, from which version? N/A

8. Do you have any plugins other than BuddyPress installed and activated? yes

NextGen Gallery was not working so I de-activated it.

9. Are you using the standard BuddyPress themes or customized themes? using Detox

10. Have you modified the core files in any way? modified one theme .php file

11. Do you have any custom functions in bp-custom.php? no

12. If running bbPress, which version? Or did your BuddyPress install come with a copy of bbPress built-in? what is BB Press?

13. Please provide a list of any errors in your server’s log files. ??

14. Which company provides your hosting? Dreamhost

This is the page that is not working:

http://www.catswebweave.com/forums/#new-topic

Skip to toolbar