Skip to:
Content
Pages
Categories
Search
Top
Bottom

Re: Group Forum Integration


ChadFrancis
Member

@chadfrancis

BP and bbPress ARE on the same server–I can’t imagine it’s anything there. (Though it IS GoDaddy, and I remain nervous that I’m finally experiencing all the horror stories I hear.)

I have my admin account as well as two test accounts (test and test2) that I switch between to try things. Test2 is the account I set up administrator privileges for on the bbPress side.

I am using the group forum to test things. The couple times the forum showed up on the bbPress side through BP discussion activation, I have tried posting on that side, and it posts there fine, but the same issues remain on the BP side.

I actually went back and made a new group upon you mentioning that last bit. (I’d been using one “Test Group” and turning discussions off and on as needed.) I enabled discussions from the beginning and actually got it it to work for a bit. The forum showed upon the bbpress side, and I could post a topic on the BP side successfully and have it show up. HOWEVER, when I logged on to my “test” user, it was all back to the same (not there). Then I started screwing with things and jacked everything up (“note to admin: bbPress must be installed for group discussions to work” or something like that), so I’ll probably have to start from scratch again.

When I do, I have a new question: Since I got just a basic bbPress forums to work completely with integration (under /forums/), I kinda want to make group forums it’s own separate thing (under /bbpress-groups/ or something). I’ve heard a couple other people mention they have tried multiple bbPress installs. Besides changing the database prefix (to bb2_ or whatever), is there anything else you would have to switch around getting things to work. For example, the plugins on the WPMU side used for integration.

Another new question: When I’m deleting the bb data to restart from scratch, I’ve been deleting that whole folder (/forums/) and then going into mySQL and deleting all the database files that begin with bb_. Is there anything else I’m missing? I ask because the last time I started from scratch, I got this weird header malfunction the last time I finished the bbPress install, but I haven’t noticed any problems after that one “Install Complete” page.

At some point, this will all get worked out. Thanks for your continued support!

-Chad

Skip to toolbar