Skip to:
Content
Pages
Categories
Search
Top
Bottom

Re: WordPress 3.0 compatibility?


Hugo Ashmore
Keymaster

@hnla

NO I would have thought that it isn’t ever safe to assume anything!

I have WP 3.0 beta 2 installed to test, haven’t yet run BP 1.2.4 on it yet to see what’s what but don’t really expect it to fully function, BP 1.3 is the version that has to be waited on for production sites and then I would wait a while for any teething issue to be sorted out – look at the recent 1.2.4 issues that had to be resolved with a point release some 12 hours after release.

Skip to toolbar