Skip to:
Content
Pages
Categories
Search
Top
Bottom

Re: BP-FBConnect Plugin


benjeewest
Member

@benjeewest

Hi Andy- huge thanks for a really useful plugin that makes buddypress even more attractive and exciting than it is already!

I hate to be a noob, but when I try to activate the plugin, I get

Warning: require_once(/home/


/public_html/wp-content/wp-config.php) [function.require-once]: failed to open stream: No such file or directory in /home/


/public_html/wp-content/plugins/bp-fbconnect/bp-fbconnect/wp-facebookconnect/common.php on line 11

Fatal error: require_once() [function.require]: Failed opening required '/home/


/public_html/wp-content/wp-config.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/


/public_html/wp-content/plugins/bp-fbconnect/bp-fbconnect/wp-facebookconnect/common.php on line 11

I’m guessing this is because I’m running 1.0-RC1 1030 , but the files available in the download page are RC1 too? Where can I get the correct version of Buddypress to work with this plugin?

Cheers everyone, and thanks so much for all the hard work.

Skip to toolbar