Skip to:

Re: Forum – cannot post in old groups

Yes: Deep integration, killed the old data and chose “new bbPress Installation” (if I would have known what you just mentioned with “using an existing install”, I guess I would have done this, because I understud that wrong).

Sadly I don’t have the old bb-config.php anymore (from deep integration), so I cannot do this. Besides the old config-file I tried that reinstall option a couple times (as far as I can see, this just creates a new bb-config.php in the root).

Some thoughts/questions:

1. Why does it after the upgrade not work at all. with BP 1.1.1. and WMPU 2.8.4 at least the newer groups which never had any forum-data from the depp-integration-time had in them worked…

2. When my Test-Install on the same server works it seems to me that there must be somewhere any leftover data from the deep-integration-times that confuses the new forum-setup. So wouldn’t it help to find out where (in files, db, etc) is ANY information regarding the forums stored (like my question above about the wp_bp_groups_groupmeta table). That way we could work our way through…

Ps: In the process I already deactivated ANY Plugins (not only BP-related) – but it did not change anything. So it seems it’s not a plugin conflict…

Skip to toolbar